Skip to content

Varnish VCL

STRATUS allow you to choose which version of Varnish you wish to employ on your Magento installation.

Magento 2.3.3+ supports Varnish version 6.

varnish

To change your version,

  1. Go to Varnish > Version in the STRATUS sidebar menu.
  2. Select the version of Varnish you wish to run.
  3. Click UPDATE to save changes.

NOTE: changing the version will cause a reboot of your installation.