Elasticsearch."> STRATUS Control Panel — Elasticsearch > Version Skip to content

Elasticsearch Version

STRATUS allows for the choice of different versions of Elasticsearch.

  • Older extensions for Magento 1 will require version 2.x (e.g. version 2.3, version 2.4) depending on the requirements of the extension.
  • For Magento Community 2.3+, please check the supported version here: System Requirements

To change the Elasticsearch version,

  1. Go to Elasticsearch > Version in the STRATUS sidebar menu.
  2. Select the desired Elasticsearch version from the dropdown.
  3. Click UPDATE to save the changes.

You must also configure Magento to use Elasticsearch.